Mongo version for oak_mongo

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Mongo version for oak_mongo

lancedolan
Sling 8 uses a version of Oak which is not compatible with MongoDB 3.2 or newer.

What version of mongo will Sling 9 use (and yes, I realize that this is transitively determines by which version of Oak that sling uses)?

Also, are there some dependencies one could easily change in the Sling 8 launchpad to begin using a newer version of Mongo and still be stable?

We're shopping for mongo-as-a-service solutions, and they only offer 3.2 or newer.