[jira] [Resolved] (SLING-8166) Replace usage of deprecated APIs

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Resolved] (SLING-8166) Replace usage of deprecated APIs

JIRA jira@apache.org

     [ https://issues.apache.org/jira/browse/SLING-8166?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Eric Norman resolved SLING-8166.
--------------------------------
    Resolution: Fixed

Fixed at: https://github.com/apache/sling-org-apache-sling-jcr-contentloader/commit/2777bd8a278d7c8e2691ec71ffa007084680b050

> Replace usage of deprecated APIs
> --------------------------------
>
>                 Key: SLING-8166
>                 URL: https://issues.apache.org/jira/browse/SLING-8166
>             Project: Sling
>          Issue Type: Improvement
>    Affects Versions: JCR ContentLoader 2.2.6
>            Reporter: Eric Norman
>            Assignee: Eric Norman
>            Priority: Major
>             Fix For: JCR ContentLoader 2.3.0
>
>
> The compiler reports many warnings about usage of deprecated APIs in the jcr.contentloader project.
>  
> Refactor the code to replace the deprecated API usage with the non-deprecated equivalent.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)